ExporterIFCGetFamilyName Method |
Gets the name of the element assigned to the current export state.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetFamilyName()
Public Function GetFamilyName As String
public:
String^ GetFamilyName()
member GetFamilyName : unit -> string
Return Value
String
The family name.
Remarks
The family name is prepared for use in IFC output during the call to PushExportState().
See Also