ScheduleFieldCanTotalByAssemblyType Method |
Indicates if totals by assembly type can be enabled for this field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanTotalByAssemblyType()
Public Function CanTotalByAssemblyType As Boolean
public:
bool CanTotalByAssemblyType()
member CanTotalByAssemblyType : unit -> bool
Return Value
Boolean
True if this field can be totaled by assembly type, false otherwise.
See Also