UpdaterId Constructor

creates an instance of UpdaterId for given AddInId and a given GUID value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public UpdaterId(
	AddInId addInId,
	Guid val
)

Parameters

addInId  AddInId
Id of addin that registers an Updater
val  Guid
a GUID identifying the Updater within addin
Exceptions
ExceptionCondition
ArgumentException addInId is not valid.
ArgumentNullException A non-optional argument was null
See Also