FabricationConfigurationSetServicesToLoad Method |
Sets the services which are to be loaded or not next time reloadConfiguration is called. If a service is not included but is currently loaded then it will be unloaded then.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SetServicesToLoad(
IList<int> serviceIds
)
Public Function SetServicesToLoad (
serviceIds As IList(Of Integer)
) As Boolean
public:
bool SetServicesToLoad(
IList<int>^ serviceIds
)
member SetServicesToLoad :
serviceIds : IList<int> -> bool
Parameters
- serviceIds IListInt32
-
Return Value
Boolean
Returns true if successful. May fail if any service currently loaded is not included and is in use so cannot be unloaded.
Exceptions
See Also