ImageInstanceHeight Property

The height of the ImageInstance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Height { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: The given value for height results in a width that is more than 30000 feet because LockProportions is set to true.
ArgumentOutOfRangeException When setting this property: The given value for height must be between 0 and 30000 feet.
Remarks
If LockProportions is true, then changes to the Height will also result in changes to the Width.
See Also