ImageInstanceLockProportions Property |
When true the proportion of
Width to
Height will be maintained
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool LockProportions { get; set; }
Public Property LockProportions As Boolean
Get
Set
public:
property bool LockProportions {
bool get ();
void set (bool value);
}
member LockProportions : bool with get, set
Property Value
Boolean
See Also