TableSectionDataGetTableCellStyle Method |
Returns a cell's style and if no style exists for this cell,
it would come from the column, or the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableCellStyle GetTableCellStyle(
int nRow,
int nCol
)
Public Function GetTableCellStyle (
nRow As Integer,
nCol As Integer
) As TableCellStyle
public:
TableCellStyle^ GetTableCellStyle(
int nRow,
int nCol
)
member GetTableCellStyle :
nRow : int *
nCol : int -> TableCellStyle
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
TableCellStyle
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also