WaterLoopDataCondenserWaterLoopId Property |
The water loop element id for the water cooled chiller.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId CondenserWaterLoopId { get; set; }
Public Property CondenserWaterLoopId As ElementId
Get
Set
public:
property ElementId^ CondenserWaterLoopId {
ElementId^ get ();
void set (ElementId^ value);
}
member CondenserWaterLoopId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also