PlanTopologyGetRoomIds Method |
Retrieves room ElementIds of the PlanTopology in the last phase.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetRoomIds()
Public Function GetRoomIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetRoomIds()
member GetRoomIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe PlanTopology Room ElementIds of the last phase.
RemarksThe Rooms Ids returned are in the phase of PlanTopology and the current design option.
See Also