ApplicationCurrentRevitServerAccelerator Property |
Current Revit Server accelerator.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string CurrentRevitServerAccelerator { get; set; }
Public Property CurrentRevitServerAccelerator As String
Get
Set
public:
property String^ CurrentRevitServerAccelerator {
String^ get ();
void set (String^ value);
}
member CurrentRevitServerAccelerator : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The server name can not be used to construct a well formed Uri string.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: When setting the value, Revit failed to write current Revit Server accelerator to the user environment.
|
Remarks
Revit connects with Revit Server hosts via current Revit Server accelerator.
If current Revit Server accelerator is not set, this will be an empty string.
See Also