GlobalParameterUnlabelDimension Method |
Unlabels a dimension that is currently labeled by this global parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UnlabelDimension(
ElementId dimensionId
)
Public Sub UnlabelDimension (
dimensionId As ElementId
)
public:
void UnlabelDimension(
ElementId^ dimensionId
)
member UnlabelDimension :
dimensionId : ElementId -> unit
Parameters
- dimensionId ElementId
-
Id of a dimension element.
ExceptionsException | Condition |
---|
ArgumentException |
Given element Id is not of a valid dimension element.
-or-
The given dimension (dimensionId) is not labeled by this global parameter.
|
ArgumentNullException |
A non-optional argument was null
|
Remarks
It is assumed that the given dimension element is presently labeled
by this parameter. If it is not, this method throws an exception.
See Also