ParameterMapInsert Method |
Insert the specified item with the specified key into the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
string key,
Parameter item
)
Public Overridable Function Insert (
key As String,
item As Parameter
) As Boolean
public:
virtual bool Insert(
String^ key,
Parameter^ item
)
abstract Insert :
key : string *
item : Parameter -> bool
override Insert :
key : string *
item : Parameter -> bool
Parameters
- key String
- The key to be used for inserting the item into the map.
- item Parameter
- The item to be inserted into the map.
Return Value
BooleanReturns whether the item was inserted into the map.
See Also