Adds the specified 2-D vector to this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV Add(
UV source
)
Public Function Add (
source As UV
) As UV
public:
UV^ Add(
UV^ source
)
member Add :
source : UV -> UV
Parameters
- source UV
- The vector to add to this vector.
Return Value
UVThe 2-D vector equal to the sum of the two vectors.
Exceptions
Remarks
The added vector is obtained by adding each coordinate of the specified vector
to the corresponding coordinate of this vector.
See Also