HandRailTypeSupportNumber Property |
The number of supports of the handrail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int SupportNumber { get; set; }
Public Property SupportNumber As Integer
Get
Set
public:
property int SupportNumber {
int get ();
void set (int value);
}
member SupportNumber : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for supportNumber is negative.
|
InvalidOperationException |
When setting this property: The rail has no support or the support layout is not fixed number so the data being set is not applicable.
|
See Also