CompoundStructureIsCoreLayer Method |
Checks if the specified layer is a core layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCoreLayer(
int layerIdx
)
Public Function IsCoreLayer (
layerIdx As Integer
) As Boolean
public:
bool IsCoreLayer(
int layerIdx
)
member IsCoreLayer :
layerIdx : int -> bool
Parameters
- layerIdx Int32
-
The index of a layer in this CompoundStructure.
Return Value
Boolean
Returns true if the layer is within the core layer boundary, false if it is in the interior or exterior shell layers.
Remarks
See Also