ApplicationNewProjectDocument(UnitSystem) Method |
Creates a new project document with no template file specified.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Document NewProjectDocument(
UnitSystem unitSystem
)
Public Function NewProjectDocument (
unitSystem As UnitSystem
) As Document
public:
Document^ NewProjectDocument(
UnitSystem unitSystem
)
member NewProjectDocument :
unitSystem : UnitSystem -> Document
Parameters
- unitSystem UnitSystem
-
The unit system used for the new document.
Return Value
Document
The newly created document.
Exceptions
See Also