ImageExportOptionsGetViewsAndSheets Method |
Gets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetViewsAndSheets()
Public Function GetViewsAndSheets As IList(Of ElementId)
public:
IList<ElementId^>^ GetViewsAndSheets()
member GetViewsAndSheets : unit -> IList<ElementId>
Return Value
IListElementId
The ids of the views and sheets.
See Also