DocumentGetElement(String) Method |
Gets the Element referenced by a unique id string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element GetElement(
string uniqueId
)
Public Function GetElement (
uniqueId As String
) As Element
public:
Element^ GetElement(
String^ uniqueId
)
member GetElement :
uniqueId : string -> Element
Parameters
- uniqueId String
-
The element unique id, whose referenced Element will be retrieved from the model.
- UniqueId
Return Value
Element
The element referenced by the input argument.
Exceptions
Remarks will be returned if the input id string doesn't reference to a valid Element.
See Also