FaceTriangulate(Double) Method |
Returns a triangular mesh approximation to the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Mesh Triangulate(
double levelOfDetail
)
Public Function Triangulate (
levelOfDetail As Double
) As Mesh
public:
Mesh^ Triangulate(
double levelOfDetail
)
member Triangulate :
levelOfDetail : float -> Mesh
Parameters
- levelOfDetail Double
- The level of detail. Its range is from 0 to 1. 0 is the lowest level of detail and 1 is the highest.
Return Value
Mesh
Exceptions
See Also