GeometryObjectVisibility Property |
The visibility.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Visibility Visibility { get; set; }
Public Property Visibility As Visibility
Get
Set
public:
property Visibility Visibility {
Visibility get ();
void set (Visibility value);
}
member Visibility : Visibility with get, set
Property Value
Visibility
RemarksThe visibility of this object has no effect on the visibility of objects contained within this object.
For example, the visibility of a Solid may be Contextual but the faces within that solid may still be Visible.
See Also