FabricationConfigurationIsAncillaryKit Method |
Gets whether the specified fabrication ancillary identifier is an ancillary kit or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAncillaryKit(
int ancillaryId
)
Public Function IsAncillaryKit (
ancillaryId As Integer
) As Boolean
public:
bool IsAncillaryKit(
int ancillaryId
)
member IsAncillaryKit :
ancillaryId : int -> bool
Parameters
- ancillaryId Int32
-
The fabrication ancillary database identifier of the ancillary.
Return Value
Boolean
Returns true if the ancillary is a kit.
Exceptions
See Also