MultiReferenceAnnotationAreElementsValidForMultiReferenceAnnotation Method |
The method validates if the input elements match the element category id for the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AreElementsValidForMultiReferenceAnnotation(
Document document,
MultiReferenceAnnotationOptions options
)
Public Shared Function AreElementsValidForMultiReferenceAnnotation (
document As Document,
options As MultiReferenceAnnotationOptions
) As Boolean
public:
static bool AreElementsValidForMultiReferenceAnnotation(
Document^ document,
MultiReferenceAnnotationOptions^ options
)
static member AreElementsValidForMultiReferenceAnnotation :
document : Document *
options : MultiReferenceAnnotationOptions -> bool
Parameters
- document Document
-
The document for the multi-reference annotation.
- options MultiReferenceAnnotationOptions
-
The creation options for the new MultiReferenceAnnotation.
Return Value
Boolean
Returns true if the input elements match the element category id for the MultiReferenceAnnotationType,
false otherwise.
Exceptions
See Also