FieldValues(FieldValues) Constructor |
Creates a copy of the given FieldValues instance.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FieldValues(
FieldValues otherObject
)
Public Sub New (
otherObject As FieldValues
)
public:
FieldValues(
FieldValues^ otherObject
)
new :
otherObject : FieldValues -> FieldValues
Parameters
- otherObject FieldValues
-
Exceptions
See Also