FaceGetBoundingBox Method |
Returns the UV bounding box of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxUV GetBoundingBox()
Public Function GetBoundingBox As BoundingBoxUV
public:
BoundingBoxUV^ GetBoundingBox()
member GetBoundingBox : unit -> BoundingBoxUV
Return Value
BoundingBoxUVA BoundingBoxUV with the extents of the parameterization of the face.
See Also