FabricationConfigurationGetSpecificationGroup Method |
Gets the specification group from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetSpecificationGroup(
int specId
)
Public Function GetSpecificationGroup (
specId As Integer
) As String
public:
String^ GetSpecificationGroup(
int specId
)
member GetSpecificationGroup :
specId : int -> string
Parameters
- specId Int32
-
The specification identifier.
Return Value
String
The specification group.
See Also