The boolean value that indicates whether this curve is cyclic.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCyclic { get; }
Public ReadOnly Property IsCyclic As Boolean
Get
public:
property bool IsCyclic {
bool get ();
}
member IsCyclic : bool with get
Return Value
BooleanTrue if this curve is cyclic; otherwise, false.
See Also