BuiltInFailuresRoomFailuresRoomsInSameRegion Property |
Multiple [Room] are in the same enclosed region. The correct area and perimeter will be assigned to one [Room] and the others will display "Redundant [Room]." You should separate the regions, delete the extra [Room], or move them into different regions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId RoomsInSameRegion { get; }
Public Shared ReadOnly Property RoomsInSameRegion As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ RoomsInSameRegion {
FailureDefinitionId^ get ();
}
static member RoomsInSameRegion : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also