RebarIsRebarShapeDriven Method |
Returns true if the rebar is shape driven and false if free form.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRebarShapeDriven()
Public Function IsRebarShapeDriven As Boolean
public:
bool IsRebarShapeDriven()
member IsRebarShapeDriven : unit -> bool
Return Value
Boolean
Returns true if the rebar is shape driven and false if free form.
See Also