ScheduleFieldIsCalculatedField Property |
Indicates if the field is a calculated field (Formula or Percentage).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCalculatedField { get; }
Public ReadOnly Property IsCalculatedField As Boolean
Get
public:
property bool IsCalculatedField {
bool get ();
}
member IsCalculatedField : bool with get
Property Value
Boolean
See Also