ParameterAsValueString(FormatOptions) Method

Get the parameter value as a string with units.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string AsValueString(
	FormatOptions formatOptions
)

Parameters

formatOptions  FormatOptions
Options for formatting the string.

Return Value

String
The string that represents the parameter value.
See Also