AreaBasedLoadBoundaryLineDataIsLevelWithinRange Method |
Checks whether the given level is between the bottom level and the top level (including
the bottom level and the top level) of the area based load boundary line.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLevelWithinRange(
ElementId levelId
)
Public Function IsLevelWithinRange (
levelId As ElementId
) As Boolean
public:
bool IsLevelWithinRange(
ElementId^ levelId
)
member IsLevelWithinRange :
levelId : ElementId -> bool
Parameters
- levelId ElementId
-
The id of the Level.
Return Value
Boolean
True if given level is between the bottom level and the top level, false otherwise.
Exceptions
See Also