FilledRegionTypeIsValidBackgroundPatternId Method |
Check if the id is valid for a background pattern
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidBackgroundPatternId(
ElementId patternId
)
Public Function IsValidBackgroundPatternId (
patternId As ElementId
) As Boolean
public:
bool IsValidBackgroundPatternId(
ElementId^ patternId
)
member IsValidBackgroundPatternId :
patternId : ElementId -> bool
Parameters
- patternId ElementId
-
Element id of the FillPatternElement
Return Value
Boolean
False if the FillPatternElement is a model pattern.
True otherwise.
Exceptions
Remarks
The FillPatternElement must be a 'Drafting' pattern.
See Also