BuildingEnvelopeAnalyzerOptionsOptimizeGridCellSize Property |
Whether or not to use the exact value for the cell size or let the analyzer optimize the cell size based on the specified grid size
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool OptimizeGridCellSize { get; set; }
Public Property OptimizeGridCellSize As Boolean
Get
Set
public:
property bool OptimizeGridCellSize {
bool get ();
void set (bool value);
}
member OptimizeGridCellSize : bool with get, set
Property Value
Boolean
Remarks
If this option is true, the analyzer will decide the optimal cell size for the uniform cubical grid used
when computing the building envelope. The optimal cell size is based on the specified cell size,
but can be higher. If this option is false, the exact specified grid cell size will be used.
See Also