ElementArrayItem Property |
Gets or sets an element at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Element this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As Element
Get
Set
public:
virtual property Element^ Item[int index] {
Element^ get (int index);
void set (int index, Element^ value);
}
abstract Item : Element with get, set
override Item : Element with get, set
Parameters
- index Int32
- The index of the element to be set or retrieved.
Return Value
ElementReturns the element at the specified index.
See Also