SelectionUIOptionsSelectLinks Property |
Indicates whether Revit and CAD link instances can be selected.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SelectLinks { get; set; }
Public Property SelectLinks As Boolean
Get
Set
public:
property bool SelectLinks {
bool get ();
void set (bool value);
}
member SelectLinks : bool with get, set
Property Value
Boolean
Remarks
When this setting is false, users cannot directly select link instances or elements within them in the
canvas. This makes it easy for the user to avoid accidentally selecting and moving
links. When this setting is true, users can select link instances.
See Also