ContinuousRailTypeEndOrTopExtensionStyle Property |
The extension style of the rail termination at the end or top.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RailExtensionStyle EndOrTopExtensionStyle { get; set; }
Public Property EndOrTopExtensionStyle As RailExtensionStyle
Get
Set
public:
property RailExtensionStyle EndOrTopExtensionStyle {
RailExtensionStyle get ();
void set (RailExtensionStyle value);
}
member EndOrTopExtensionStyle : RailExtensionStyle with get, set
Property Value
RailExtensionStyle
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also