ElementIdGreaterThanOrEqual Operator |
Determines whether one element id is not less than another element id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool operator >=(
ElementId elementId1,
ElementId elementId2
)
Public Shared Operator >= (
elementId1 As ElementId,
elementId2 As ElementId
) As Boolean
public:
static bool operator >=(
ElementId^ elementId1,
ElementId^ elementId2
)
static let inline (>=)
elementId1 : ElementId *
elementId2 : ElementId : bool
Parameters
- elementId1 ElementId
- The first ElementId.
- elementId2 ElementId
- The second ElementId.
Return Value
BooleanTrue if the first element id is not less than the second element id, otherwise, false.
See Also