LoadCaseNatureId Property |
The nature ID of the load case.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId NatureId { get; set; }
Public Property NatureId As ElementId
Get
Set
public:
property ElementId^ NatureId {
ElementId^ get ();
void set (ElementId^ value);
}
member NatureId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the natureId does not refer to LoadNature element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also