PrintManagerPaperSizes Property |
Get all print sizes of current printer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PaperSizeSet PaperSizes { get; }
Public ReadOnly Property PaperSizes As PaperSizeSet
Get
public:
property PaperSizeSet^ PaperSizes {
PaperSizeSet^ get ();
}
member PaperSizes : PaperSizeSet with get
Property Value
PaperSizeSet
RemarksThese are the valid paper sizes for the current printer.
See Also