SelectionUIOptionsSelectUnderlay Property |
Indicates whether elements that are displayed as underlay can be selected.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SelectUnderlay { get; set; }
Public Property SelectUnderlay As Boolean
Get
Set
public:
property bool SelectUnderlay {
bool get ();
void set (bool value);
}
member SelectUnderlay : bool with get, set
Property Value
Boolean
Remarks
When this setting is false, if an element is displayed as underlay in a view then the user will
not be able to select it in that view. The element may still be selected in views where it
is not displayed as underlay. When this setting is true, elements that are displayed as underlay
may still be selected.
See Also