AdaptiveComponentFamilyUtilsIsAdaptivePoint Method |
Verifies if the Reference Point is an Adaptive Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAdaptivePoint(
Document doc,
ElementId refPointId
)
Public Shared Function IsAdaptivePoint (
doc As Document,
refPointId As ElementId
) As Boolean
public:
static bool IsAdaptivePoint(
Document^ doc,
ElementId^ refPointId
)
static member IsAdaptivePoint :
doc : Document *
refPointId : ElementId -> bool
Parameters
- doc Document
-
The Document
- refPointId ElementId
-
The ReferencePoint id
Return Value
Boolean
True if the Point is an Adaptive Point (Placement Point or Shape Handle Point).
Exceptions
See Also