SketchedCurveSlopeOption Enumeration |
The option determines the slop of the sketched run/landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum SketchedCurveSlopeOption
Public Enumeration SketchedCurveSlopeOption
public enum class SketchedCurveSlopeOption
type SketchedCurveSlopeOption
MembersMember name | Value | Description |
---|
Auto | 0 |
The slope of the sketched run/landing will be auto detected.
|
Flat | 1 |
The slope of the sketched run/landing will be kept flat.
|
Sloped | 2 |
The slope of the sketched run/landing will be specified by users.
|
See Also