WallSweepInfoIsEqual Method

Determines if the input object is equivalent to this WallSweepInfo.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	WallSweepInfo toCompare
)

Parameters

toCompare  WallSweepInfo
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also