PartMakerMethodToDivideVolumesGetSketchCurves Method |
Populates the array with copies of curves in the sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void GetSketchCurves(
out IList<Curve> curveArray
)
Public Sub GetSketchCurves (
<OutAttribute> ByRef curveArray As IList(Of Curve)
)
public:
void GetSketchCurves(
[OutAttribute] IList<Curve^>^% curveArray
)
member GetSketchCurves :
curveArray : IList<Curve> byref -> unit
Parameters
- curveArray IListCurve
-
Curves in the sketch. Tags of the curves are consistent with the curve tags
used in part keys.
See Also