RoutingCriterionBaseIsEqual Method |
Verify if two criteria are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
RoutingCriterionBase pOther
)
Public Function IsEqual (
pOther As RoutingCriterionBase
) As Boolean
public:
bool IsEqual(
RoutingCriterionBase^ pOther
)
member IsEqual :
pOther : RoutingCriterionBase -> bool
Parameters
- pOther RoutingCriterionBase
-
Return Value
Boolean
True if the criterion is equal to the other, false otherwise
Exceptions
See Also