StructuralConnectionHandlerRemoveElementIds Method |
Removes element ids from the connection.
All element ids in an array should belong to the connection.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveElementIds(
IList<ElementId> elemIds
)
Public Sub RemoveElementIds (
elemIds As IList(Of ElementId)
)
public:
void RemoveElementIds(
IList<ElementId^>^ elemIds
)
member RemoveElementIds :
elemIds : IList<ElementId> -> unit
Parameters
- elemIds IListElementId
-
The ElementIdArr containing ids of elements to be removed.
ExceptionsException | Condition |
---|
ArgumentException |
One or more element ids was not permitted to be removed from the connection.
Elements should be members of the connection.
|
ArgumentNullException |
A non-optional argument was null
|
See Also