AnalyticalMemberCanSplit Method |
Identifies whether a particular analytical member can be split at a point on it's defining curve (by
Split(Double) ).
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function CanSplit As Boolean
member CanSplit : unit -> bool
Return Value
Boolean
True if the analytical member can be split, otherwise false.
See Also