MeshTriangleVertex Property |
A vertex of the triangle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ this[
int idx
] { get; }
Public ReadOnly Property Vertex (
idx As Integer
) As XYZ
Get
public:
property XYZ^ Vertex[int idx] {
XYZ^ get (int idx);
}
member Vertex : XYZ with get
Parameters
- idx Int32
- Index of the vertex in the triangle: 0, 1 or 2.
Property Value
XYZ
See Also