MaterialMaterialClass Property |
The name of the general material type, e.g. 'Wood.'
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string MaterialClass { get; set; }
Public Property MaterialClass As String
Get
Set
public:
property String^ MaterialClass {
String^ get ();
void set (String^ value);
}
member MaterialClass : string with get, set
Property Value
String
Exceptions
See Also