BuiltInFailuresEditingFailuresCannotMoveTogether Property |
Can't move these elements at the same time. One of them is restricted to moving in one direction while the other is restricted to moving in a conflicting direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId CannotMoveTogether { get; }
Public Shared ReadOnly Property CannotMoveTogether As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ CannotMoveTogether {
FailureDefinitionId^ get ();
}
static member CannotMoveTogether : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also